jlfernandezt
Posts: 2
Joined: 28 Apr 2019, 17:41

Video issues in CD games

28 Apr 2019, 18:27

PCEngine model: Core Grafx II

Power Supply: tried both Original NEC and third party (Chinese stuff, bought on an ebay British shop)

Video cable: Retrogamingcables Packapunch RGB Scart for Megadrive 2

SD card brand: SanDisk Ultra 128GB microSDXC

Region modded?: No

SSDS3 revision 1, 2 or B?: B

In Game Trigger enabled in the Options menu? NO

Any other details specific to your setup: Using a Framemeister.

SSD3 is a new model that I got two days ago and it's on the latest firmware.

Problem or Issue: After 10+ minutes of gameplay at Star Parodier I have screen wiggle issues, it starts small but eventually becomes more prevalent and includes losing the picture completely for a few seconds (see video attached). Asuka 120% is nearly unplayable.



As far as I have been able to see, it does not happen with the Turboeverdrive or original HuCards. The Framemeister works perfectly with my other systems and the RGB cable has never given me an issue with a Megadrive.

I don't know if this has got anything to do with the problem, but it seems to happen more in games with bright colours (light blue, white). I have tried other games with darker colours and it works perfectly.

User avatar
Todd
Admin
Posts: 301
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: Video issues in CD games

28 Apr 2019, 20:30

I would check the sync settings on your Framemeister as it’s known to have issues with PCE video output.

jlfernandezt
Posts: 2
Joined: 28 Apr 2019, 17:41

Re: Video issues in CD games

28 Apr 2019, 22:54

Thanks Todd for the very quick answer - I upped sync level one notch and it fixed Asuka 120% (the worst offender) immediately.

Return to “Super SD System 3 Tech Support”