ChrisVW
Posts: 5
Joined: 02 Jan 2019, 01:39

Pixel streaks/flashing issue

02 Jan 2019, 01:49

Hi, I sent an email to support on 12/27 but never heard back. I'm having an issue with flashing pixels that others are reporting and my label has several large bubbles. Mine cart is from the last batch. I received it around 12/13. Can I get that new firmware to see if that fixes the issue and a replacement label?

Here's a video of my issue:

Thanks!

D3V1L X
Posts: 7
Joined: 17 Dec 2018, 00:14

Re: Pixel streaks/flashing issue

06 Jan 2019, 05:41

i have the same issue any update to fix it ??????????????????

ChrisVW
Posts: 5
Joined: 02 Jan 2019, 01:39

Re: Pixel streaks/flashing issue

09 Jan 2019, 05:49

Support sent me a firmware to flash but it just resulted in a white screen with corrupted graphics. I was able to flash back to the original firmware but I'm back to having the pixel flashing. I'm not sure what to do...

User avatar
neodev
Posts: 291
Joined: 09 Apr 2018, 14:47

Re: Pixel streaks/flashing issue

10 Jan 2019, 07:26

We are working in a different fix firmware that hopefully fix your issues, but it needs to be first tested, as your aes seems to have a chipset similar to the mv-1A that have a slightly different access timming and that's why the fi firmware that worked for others didn't work for you (and why don't use that firmware by default)

ChrisVW
Posts: 5
Joined: 02 Jan 2019, 01:39

Re: Pixel streaks/flashing issue

11 Jan 2019, 05:20

Awesome, thank you for the reply neodev. I'm looking forward to it!

ChrisVW
Posts: 5
Joined: 02 Jan 2019, 01:39

Re: Pixel streaks/flashing issue

04 Feb 2019, 05:07

I saw your tweet about beta testing a new firmware. If you need help testing I'd be happy to help. I'm not sure if it makes a difference but I have a US AES.

Return to “NEOSD and NEOSD Pro AES Tech Support”