User avatar
Kundi
Posts: 3
Joined: 03 Aug 2019, 00:29

Flashing pixels / Glitches when flashing

03 Aug 2019, 00:57

Hi!
I got a problem with my non-Pro NeoSD.
The cart is working absolutely fine on my first AES, which is a US 3-4 10Volt.

Now I got a second console, also a 3-4 but japanese region with a 5Volt PSU.
This one is really giving me headaches...
With Unibios (tried 3.3 and 3.2) the NeoSD boots to menu and has instant graphical glitches.
With the original Bios it boots fine but in-game there are mostly flashing pixels around text elements. When I flash a game, mostly there are heavy glitches all across the screen looking similar to the videos I found in other threads.
I already tried another PSU but that sadly makes no difference.
The NeoSD is on firmware 1.06 R10, original games work absolutely fine with the problematic AES.

Any idea what I can try?

Br,
Kundi

User avatar
Kundi
Posts: 3
Joined: 03 Aug 2019, 00:29

Re: Flashing pixels / Glitches when flashing

07 Aug 2019, 18:31

*bump*
Anyone?

Some people had success with a custom firmware. Where can I get that?

User avatar
Todd
Admin
Posts: 477
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: Flashing pixels / Glitches when flashing

07 Aug 2019, 18:43

Email: support(at)Terraonion.com

Include details with serial number and order number

User avatar
Kundi
Posts: 3
Joined: 03 Aug 2019, 00:29

Re: Flashing pixels / Glitches when flashing

07 Aug 2019, 19:14

E-Mail sent :)

Return to “NEOSD and NEOSD Pro AES Tech Support”