User avatar
Todd
Admin
Posts: 686
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Forum bugs/glitches and problems

10 Apr 2018, 15:59

If you run into any odd forum bugs or broken features, please let us know in this thread.

User avatar
RevQuixo
Posts: 76
Joined: 09 Apr 2018, 15:31

Re: Forum bugs/glitches and problems

10 Apr 2018, 16:13

It would be nice if the text boxes when you create/reply to a thread were a slightly darker gray than they are already. It currently blends too much with the white background.

User avatar
Todd
Admin
Posts: 686
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: Forum bugs/glitches and problems

13 Apr 2018, 06:51

RevQuixo wrote:
10 Apr 2018, 16:13
It would be nice if the text boxes when you create/reply to a thread were a slightly darker gray than they are already. It currently blends too much with the white background.
I’m not sure that constitutes a bug, however that would require adjusting the theme files manually.

Alex might be able to look into that.

User avatar
donluca
Posts: 34
Joined: 13 Apr 2018, 20:10
Location: Italy
Contact: Website Facebook Twitter

Re: Forum bugs/glitches and problems

13 Apr 2018, 21:26

How do you add your youtube channel to the profile? It keeps saying that it contains invalid characters. I've tried putting the entire link ( www.youtube.com/xxxxx ) and only the handle ( xxxxx ) and it would give me the error in both cases.

User avatar
terraonion_admin
Site Admin
Posts: 155
Joined: 08 Apr 2018, 21:09

Re: Forum bugs/glitches and problems

13 Apr 2018, 22:05

RevQuixo wrote:
10 Apr 2018, 16:13
It would be nice if the text boxes when you create/reply to a thread were a slightly darker gray than they are already. It currently blends too much with the white background.
For now, i am scared about touching the theme anything more, this is not my everydays work and it requires me time to read and edit.

I spent 3 hours today creating the ssl cert, enabling https and redirecting port 80 to 433. A guy that does that stuff everyday should be able to do it in 30 minutes :(

Again, priorities, once we have some air, i will look at it
Thanks for the coment BTW

User avatar
Todd
Admin
Posts: 686
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: Forum bugs/glitches and problems

13 Apr 2018, 22:41

donluca wrote:
13 Apr 2018, 21:26
How do you add your youtube channel to the profile? It keeps saying that it contains invalid characters. I've tried putting the entire link ( www.youtube.com/xxxxx ) and only the handle ( xxxxx ) and it would give me the error in both cases.
It's wants just your Youtube username.

i.e. for example mine:


In this case mine is ToddsNerdCave.

strygo
Posts: 4
Joined: 13 Apr 2018, 16:30

Re: Forum bugs/glitches and problems

13 Apr 2018, 23:21

Overall the forum is looking nice, very cool to see!

I'm not sure if it's a simple toggle with this forum platform, but if you can enable Tapatalk integration, that would be great.

I didn't like it at first, but I've grown to like having a consistent mobile experience with reliable notifications.

User avatar
donluca
Posts: 34
Joined: 13 Apr 2018, 20:10
Location: Italy
Contact: Website Facebook Twitter

Re: Forum bugs/glitches and problems

13 Apr 2018, 23:23

Todd wrote:
13 Apr 2018, 22:41
It's wants just your Youtube username.

i.e. for example mine:


In this case mine is ToddsNerdCave.
It still doesn't work for me :(

My youtube channel is http://www.youtube.com/16bap which is reachable also at http://www.youtube.com/user/16bitaudiophiles and http://www.youtube.com/c/16bap

Maybe it doesn't like numbers?

Return to “Feedback and Suggestions”