jp_flynn@hotmail.com
Posts: 41
Joined: 16 Sep 2019, 07:48

In-game reset not behaving correctly

19 Aug 2020, 07:57

So I downloaded the latest firmware that added in-game reset and it was working great yesterday. But, now today, when I reset a game, it takes me back to the CD player and I have to choose 'Start application' and then the it goes to the MODE. I have fast boot enabled and the soft reset on boot to mode. It was working fine this way but is now kicking me back to the CD player first. I tried disabling fast boot just for the hell of it but I get the same thing.... sent back to the CD player first. It's not a huge deal to go to the CD player and choose 'Start application' but it's still kind of annoying, considering it was working all day yesterday and now suddenly isn't... Not sure what would cause this.

jp_flynn@hotmail.com
Posts: 41
Joined: 16 Sep 2019, 07:48

Re: In-game reset not behaving correctly

19 Aug 2020, 11:10

And now, for some reason, it's working correctly. I've touched no settings and done nothing to the console. It just started working again. I'd really love to know what would cause such behavior. :?

User avatar
neodev
Posts: 452
Joined: 09 Apr 2018, 14:47

Re: In-game reset not behaving correctly

24 Aug 2020, 13:58

Some games are incompatible with direct soft reset and are hardcoded to boot to cd player first, and then when choosing start application, mode menu will boot.

jp_flynn@hotmail.com
Posts: 41
Joined: 16 Sep 2019, 07:48

Re: In-game reset not behaving correctly

26 Aug 2020, 14:47

Thanks. Not sure why that hadn't really occurred to me.

Return to “MODE Discussion”