mantanz
Posts: 5
Joined: 17 Mar 2020, 21:35

Mega SD folders not working

11 Nov 2020, 00:17

Hi there,

I have an SD card with separate folders for SMS, MD and CD games but the CD game folder isn't recognised as a folder, but a game. When I select it it just loads the first game in the folder, which happens to be Final Fight.

I'm running it on an Analogue Mega Sg - it used to work but for some reason this new SD build just doesn't. Could it be some setting I've set by mistake? What could be causing this?

Cheers!

EDIT: I put the games in their own folders and it still didn't work but after deleting the directory index files it seems to be working now (though the wrong game just loaded, so I need to investigate that - probably user error - lol).

EDIT 2: Okay, this is weird. I tried to load Sonic CD several times but it loaded NHL 94 - the games are in their own separate folders. I tried to load Silpheed and it just returned to the menu. I did absolutely nothing and now the games seem to all be loading correctly. Very strange!

Return to “MegaSD Discussion”