Page 1 of 1

Save States Not Working

Posted: 04 Sep 2020, 07:38
by dmp85
I just started having an odd issue with the Mega SD where all of a sudden now save states don't seem to be working anymore. I'm on the latest firmware, never changed any of the settings, tried many games, and two different systems. I also checked if there was anything wrong with the 400gb SanDisk microSD card I'm using and my computer didn't detect anything as well as still having lots of free space left. I can still load states in the small quantity of games I've done so so far that were saved previously but that's it and can no longer save in any other game no matter which one I choose for some reason. I haven't had any problem with saving at all in the past. If someone could possibly be of any help it would be greatly appreciated.

Re: Save States Not Working

Posted: 04 Sep 2020, 21:47
by neodev
Try checking the sdcard for errors in windows.

Re: Save States Not Working

Posted: 05 Sep 2020, 06:15
by dmp85
Seems to be working fine again now. Right-clicking the card under 'Properties' and 'Tools' no errors were initially detected by Windows which was where I left it at before making the post. But in going ahead with the actual error scan & repair option it indicated it was repaired when finalized and upon testing the save state function again it looks like it was successful. If it ever happens again I'll make sure to proceed with the error scan & repair option instead of assuming the status is okay as initially indicated. Glad it was sorted out. Thanks.