Hastor
Posts: 40
Joined: 04 Sep 2019, 22:49

Re: Robo/Dennin Aleste sound issue

26 Dec 2019, 22:55

bidou670 wrote:
26 Dec 2019, 20:22
yes i wait the next firmware for fix this because i not understand well the language english , I am a beginner and I am not very good at doing for make this , sorry :)
For this game you just a need a text file with the following contents:
Flags=10

The name should be the same as the .cue but .cfg instead.
This forces seek time emulation off, which fixes this game.

bidou670
Posts: 53
Joined: 17 Oct 2019, 17:33

Re: Robo/Dennin Aleste sound issue

27 Dec 2019, 12:31

Hastor wrote:
26 Dec 2019, 22:55
bidou670 wrote:
26 Dec 2019, 20:22
yes i wait the next firmware for fix this because i not understand well the language english , I am a beginner and I am not very good at doing for make this , sorry :)
For this game you just a need a text file with the following contents:
Flags=10

The name should be the same as the .cue but .cfg instead.
This forces seek time emulation off, which fixes this game.
sorry mate i not understand because not speak english , i wait a futur fix in the next firmware , but thanks for the infos

ps: or send me the file cfg by PM and how to put this file

Hastor
Posts: 40
Joined: 04 Sep 2019, 22:49

Re: Robo/Dennin Aleste sound issue

27 Dec 2019, 15:10

I cannot just provide a CFG file that will work as your game file names will be different.
This is as easy as I can make it:

If your game file name is RoboAleste-1234.cue
- create a file called RoboAleste-1234.cfg
- in that file, place the following text:
Flags=10


That's all!
The cfg must have the same name as your cue.

bidou670
Posts: 53
Joined: 17 Oct 2019, 17:33

Re: Robo/Dennin Aleste sound issue

27 Dec 2019, 16:05

Hastor wrote:
27 Dec 2019, 15:10
I cannot just provide a CFG file that will work as your game file names will be different.
This is as easy as I can make it:

If your game file name is RoboAleste-1234.cue
- create a file called RoboAleste-1234.cfg
- in that file, place the following text:
Flags=10


That's all!
The cfg must have the same name as your cue.
ok mate , i hope its fixed soon in the next firmware , thank neodev

Dampfwalze
Posts: 43
Joined: 09 Aug 2019, 13:35

Re: Robo/Dennin Aleste sound issue

27 Dec 2019, 21:40

neodev wrote:
25 Dec 2019, 10:09
Sorry, my mistake, I thought we were talking about sol fearce,
The Wolf Team games seem to work well now, but it seems a major problem has been introduced with the new firmware concerning nearly every game with FMVs.

User avatar
Mr_Boo_Berry
Posts: 86
Joined: 23 Jun 2019, 12:56

Re: Robo/Dennin Aleste sound issue

29 Dec 2019, 21:14

Yes, neodev mentioned in Discord that he has already discovered the problem and it should be fixed soon. :)

Hastor
Posts: 40
Joined: 04 Sep 2019, 22:49

Re: Robo/Dennin Aleste sound issue

31 Dec 2019, 01:05

@neodev - You mentioned it would be in the next firmware. Is this added in the one that's releasing soon to fix the video issue, or is that just a 'hotfix' to the current firmware and this will be added in another major release later on?

User avatar
neodev
Posts: 442
Joined: 09 Apr 2018, 14:47

Re: Robo/Dennin Aleste sound issue

31 Dec 2019, 09:43

Yes, it will be included in the hotfix.

bidou670
Posts: 53
Joined: 17 Oct 2019, 17:33

Re: Robo/Dennin Aleste sound issue

31 Dec 2019, 12:20

@neodev a news firmware come soon ? for fix the issue

User avatar
neodev
Posts: 442
Joined: 09 Apr 2018, 14:47

Re: Robo/Dennin Aleste sound issue

31 Dec 2019, 13:07

Firmware is up now.

Return to “MegaSD Discussion”