Piacenti
Posts: 9
Joined: 10 Sep 2019, 03:48

Re: Graphical artifacts when using Mega SG

10 Sep 2019, 22:45

I made another video testing Gaiares japan. I hope it’s better this time. Watch it in full screen.

Changed HDMI from Denon to TV (changed HDMI cable too), changed power source. It keeps artifacting. Very annoying.


Riz
Posts: 18
Joined: 21 Aug 2019, 14:39

Re: Graphical artifacts when using Mega SG

11 Sep 2019, 02:30

Are you using the latest MSG firmware? If so, downgrade to 4.5. There’s a potential bug in 4.6 that needs to be fixed.

Piacenti
Posts: 9
Joined: 10 Sep 2019, 03:48

Re: Graphical artifacts when using Mega SG

11 Sep 2019, 03:40

Riz wrote:
11 Sep 2019, 02:30
Are you using the latest MSG firmware? If so, downgrade to 4.5. There’s a potential bug in 4.6 that needs to be fixed.
Yes, latest jailbreak firmware. I decided to rollback to 4.4 = perfect screen. Then tried 4.5 = also perfect, no issues. The problem is with 4.6. Lost all my day doing tests for this, I’m exausted but happy because it seems a known bug. Now we wait.

User avatar
Mr_Boo_Berry
Posts: 9
Joined: 23 Jun 2019, 12:56

Re: Graphical artifacts when using Mega SG

13 Sep 2019, 23:05

Yeah, Kevtris knows about this issue and said he has a possible fix for it, but has been busy with other things to release a new firmware fixing it.

Piacenti
Posts: 9
Joined: 10 Sep 2019, 03:48

Re: Graphical artifacts when using Mega SG

14 Sep 2019, 04:59

Mr_Boo_Berry wrote:
13 Sep 2019, 23:05
Yeah, Kevtris knows about this issue and said he has a possible fix for it, but has been busy with other things to release a new firmware fixing it.
Great news, thanks. The thing is useless here on latest firmware, glitches everywhere.

Return to “MegaSD Tech Support”