pfitz1982
Posts: 3
Joined: 18 Jun 2019, 00:43

CD Audio

03 Aug 2019, 05:24

I received my MegaSD today and CD games will play but lack their cd audio? Is there a known issue with this?

I am using a MegaSg as my base console.

User avatar
Todd
Admin
Posts: 481
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: CD Audio

03 Aug 2019, 07:45

Please refer to the manual for Mega Sg settings.
Analogue Mega Sg settings
The MegaSD cartridge is fully supported on the Analogue console, however there a couple
settings that need to be changed. In the Mega Sg settings menu, under Audio, checkmark “enable
cartridge & cd audio” and uncheck the option “automatically enable cd audio”. Then, in the
options menu on the MegaSD cart, make sure “Game Load Reset Type” is set to HARD.

Also make sure PCM and CDDA audio in the MegaSD settings are set to 80%

loud0715
Posts: 2
Joined: 14 Aug 2019, 15:54

Re: CD Audio

14 Aug 2019, 15:55

There is no audio item in the settings menu.

User avatar
neodev
Posts: 266
Joined: 09 Apr 2018, 14:47

Re: CD Audio

14 Aug 2019, 17:18

Cdda and pcm volume.if they are empty, just press left or righr till they both are set to 80

loud0715
Posts: 2
Joined: 14 Aug 2019, 15:54

Re: CD Audio

15 Aug 2019, 15:54

There are no “cartridge & cd audio” and “automatically enable cd audio” items.

User avatar
Todd
Admin
Posts: 481
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: CD Audio

15 Aug 2019, 16:34

loud0715 wrote:
15 Aug 2019, 15:54
There are no “cartridge & cd audio” and “automatically enable cd audio” items.
those are options in the Mega Sg console options menu.

User avatar
Lord Karnage
Posts: 23
Joined: 07 Aug 2019, 20:23

Re: CD Audio

15 Aug 2019, 20:18

Turn on the Mega SG, wait until its fully booted and then press up+start on your controller to bring up the Mega SG options if a cartridge is inserted.

Select settings, then audio. It should be the fifth option from the top called enable cartridge and & cd audio under the audio settings. Make sure this has a x in the box next to it by pressing the A button.

Also make sure to un-check the automatically enable cd audio option directly underneath the enable cartridge and cd audio option on this same page.

Go back to the original menu by pressing the b button then select save/clear settings and use button A to save your settings on the Mega SG.

If you need to change options on the Mega SD cartridge. Just press C to bring up the options menu on the cart and scroll down you should see an option that says Game load reset type, set this option to hard.

If you keep scrolling down you should see two options one says: RF5c164 PCM audio volume, this might be at 0. Just set it to 80 using the d-pad.

The other option should say CDDA audio volume, this may also be at 0. Just set it to 80 also.

You should be good to to go.

Return to “MegaSD Tech Support”