Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

What's causing these glitches?

12 Sep 2018, 20:31

As the title says... In the video below, the game was fine when it was first loaded up. I left it running for a while only to come back to this. The same happens when I power off for a while and restart, the game runs fine, as it should, but leave it running and it starts to glitch again.

Came across a few "Exception Error Handling" errors yesterday, also. Some graphical glitches in the top third of the screen on Fatal Fury 1, like small white lines running across.

Do I have a bad NeoSD or is it my MVS? The person I got the MVS from says it's the cart...
that problem is a faulty character board prom, any one of the prom have data missed


Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

Re: What's causing these glitches?

14 Sep 2018, 14:30

Anything? I'm trying to get this sorted as quick as I can so I can know if I can keep the MVS or send it back to the seller if it's not the NeoSD.

User avatar
neodev
Posts: 197
Joined: 09 Apr 2018, 14:47

Re: What's causing these glitches?

14 Sep 2018, 18:28

Can you check the voltage at the jamma edge? Also, which MVS model are you using?

Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

Re: What's causing these glitches?

14 Sep 2018, 19:02

Sorry, should have mentioned that it's a consolized MVS. It's an MV1FZ.

User avatar
neodev
Posts: 197
Joined: 09 Apr 2018, 14:47

Re: What's causing these glitches?

14 Sep 2018, 19:15

Can you measure the voltage in the jamma 5v pins? I think it might be a bit low. Neosd needs slightly more power than an original cart.

Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

Re: What's causing these glitches?

14 Sep 2018, 20:20

neodev wrote:
14 Sep 2018, 19:15
Can you measure the voltage in the jamma 5v pins?

It's getting a consistent 5v (5.01v), it seems.

And this happened again while I let it run. I cleaned the cart and the cart slot a couple of days ago, but this still happens.

Image

Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

Re: What's causing these glitches?

17 Sep 2018, 21:36

Thoughts?

User avatar
neodev
Posts: 197
Joined: 09 Apr 2018, 14:47

Re: What's causing these glitches?

17 Sep 2018, 22:23

It's weird. Can you do a quick test? go to options and enable arcade mode, load a game with issues, turn the mvs off and take the SD out of the neosd. If it doesn't show glitches, the we could try the firmware that fixes a similar issue in some MV-1 (older, very large) boards.

Relikk
Posts: 19
Joined: 14 Apr 2018, 15:12

Re: What's causing these glitches?

17 Sep 2018, 23:07

Ok, tried all that. Still glitching.

Weird how it always starts out fine but give it 10 minutes and it starts glitching.

User avatar
neodev
Posts: 197
Joined: 09 Apr 2018, 14:47

Re: What's causing these glitches?

18 Sep 2018, 16:26

Well, we can try the firmware anyways, send us an email to support at terraoniondotcom with your neosd serial number so we can send you a firmware update to try to fix the issues.

Return to “NEOSD and NEOSD Pro MVS Tech Support”