amosso
Posts: 4
Joined: 05 Sep 2019, 19:23

No sound no image

05 Sep 2019, 19:44

Hello

I have an issue with my SSDS3 : I can't get it to work :?
Any help would be welcome !

I have a Coregrafx II and I use a 3rd party power supply.
The Coregrafx never had a mod.
I used a Sandisk Ultra A1 128GB (but with or without the SD card, the result is the same).
My SSDS3 model is the last one with the capital B on the lower right corner.
And I tried it on a CRT TV with both the original composite cable and a RGB cable for Megadrive 2 bought on retrogammingcable.

Coregrafx without SSDS3 using composite : works fine, the game boots, I got video and sound.
Coregrafx with SSDS3 (with or without SD card) using composite with game inserted : blank screen and no sound.
Coregrafx with SSDS3 (with or without SD card) using RGB with game inserted : black screen and no sound.
Coregrafx with SSDS3 (with or without SD card) using composite no game inserted : blank screen and no sound.
Coregrafx with SSDS3 (with or without SD card) using RGB no game inserted : black screen and no sound.

Any ideas are welcomed !

Thank you

User avatar
Todd
Admin
Posts: 565
Joined: 08 Apr 2018, 22:25
Location: Cincinnati, OH
Contact: Twitter YouTube

Re: No sound no image

05 Sep 2019, 20:23

When and where did you buy this from?
Has it ever worked?
Do you have another machine to test it on?

Mobiusstriptech
Posts: 223
Joined: 13 Apr 2018, 15:41

Re: No sound no image

05 Sep 2019, 20:34

Is your power supply a cheap piece of garbage?

amosso
Posts: 4
Joined: 05 Sep 2019, 19:23

Re: No sound no image

05 Sep 2019, 21:18

I bought it from Terraonion on march of this year and since then it's the first time I try it.
I don't have another machine to test it.
I also tried with the original power supply (and a 220V converter) but the result is the same :cry:

Mobiusstriptech
Posts: 223
Joined: 13 Apr 2018, 15:41

Re: No sound no image

08 Sep 2019, 04:34

Have you ever used the expansion port with anything else before? It's very likely you have an issue with the connections on the expansion port.

amosso
Posts: 4
Joined: 05 Sep 2019, 19:23

Re: No sound no image

11 Sep 2019, 00:27

Hello,

I found someone with 2 other PCE to try my SSDS3, so I guess I will soon know where the problem comes from.

Thank you for your help !

amosso
Posts: 4
Joined: 05 Sep 2019, 19:23

Re: No sound no image

12 Sep 2019, 11:42

Hi

I tried with the 2 other PCE and had the same result :(
I just mailed the terraonion support.

Return to “Super SD System 3 Tech Support”