Search found 42 matches

Go to advanced search

by Dampfwalze
10 Jun 2020, 09:52
Forum: MegaSD Discussion
Topic: Mega SD reads certain multi-CD Sega CD Bin/Cue files as Mega Drive games and doesn't load them
Replies: 17
Views: 369

Re: Mega SD reads certain multi-CD Sega CD Bin/Cue files as Mega Drive games and doesn't load them

If I may jumjp in here to help:
Try using the Redump ISOs you can find via Google.
They reportedly work.

Edit: Ups, I just read that they acutally work when separated. Sorry then. Must be another problem you encounter.
by Dampfwalze
04 Jun 2020, 08:46
Forum: MegaSD Discussion
Topic: Samurai Shodown crashes on first stage
Replies: 4
Views: 198

Re: Samurai Shodown crashes on first stage

Are you using the US Iso by any chance?
This thread may help you:
viewtopic.php?f=25&t=1347#p7026
by Dampfwalze
23 Apr 2020, 10:13
Forum: MegaSD Discussion
Topic: Un-Worked Designs roms don't work?
Replies: 7
Views: 1254

Re: Un-Worked Designs roms don't work?

They work, but Lunar 2 (with emulate seek time on) does run into sync problems while playing FMVs. Same as with the original Lunar 2 before the current firmware came out. I think Alex changed the firmware to change the setting in the background for Lunar 2. But since the Un-Worked ISO has a differen...
by Dampfwalze
02 Mar 2020, 21:05
Forum: MegaSD Discussion
Topic: Mega SD sometimes not turning on and crashed during game
Replies: 12
Views: 3175

Re: Mega SD sometimes not turning on and crashed during game

Yes, this does not sound like a connection problem. Like the others already said it could also be a power problem. But normaly insufficient power problems show up the longer the hardware is powered on, because the voltage of power units tend to go down a bit if they get to hot. I hope it's just the ...
by Dampfwalze
01 Mar 2020, 16:18
Forum: MegaSD Discussion
Topic: Mega SD sometimes not turning on and crashed during game
Replies: 12
Views: 3175

Re: Mega SD sometimes not turning on and crashed during game

Sounds like a contact problem to me..
Try ejecting and reinserting the cartridge 7-10 times then power it on.
Fixed a similar issue i had.
by Dampfwalze
27 Dec 2019, 21:40
Forum: MegaSD Discussion
Topic: Robo/Dennin Aleste sound issue
Replies: 52
Views: 5445

Re: Robo/Dennin Aleste sound issue

neodev wrote:
25 Dec 2019, 10:09
Sorry, my mistake, I thought we were talking about sol fearce,
The Wolf Team games seem to work well now, but it seems a major problem has been introduced with the new firmware concerning nearly every game with FMVs.
by Dampfwalze
27 Dec 2019, 21:36
Forum: MegaSD Discussion
Topic: Video stuttering with 1.04 R07 and emulated seek time
Replies: 10
Views: 1367

Re: Video stuttering with 1.04 R07 and emulated seek time

This problem seems to affect quite every game with long video scenes. I found problems in Batman + Starblade (Video and/or sound stuttering) and Lunar 2 (Audio and Video becoming completely asynchronous). I wanted to show the Mega SD to some friends at our New Years Party. I think I better don’t, at...
by Dampfwalze
26 Dec 2019, 02:21
Forum: MegaSD Discussion
Topic: Robo/Dennin Aleste sound issue
Replies: 52
Views: 5445

Re: Robo/Dennin Aleste sound issue

Thank you. :)

In my opinion, the bug is not severe so at least for me there is no need to hurry.
by Dampfwalze
24 Dec 2019, 12:17
Forum: MegaSD Discussion
Topic: Robo/Dennin Aleste sound issue
Replies: 52
Views: 5445

Re: Robo/Dennin Aleste sound issue

Hi there. :)
I made some photos because it’s easier.
I use a Mega SG with the latest jailbreak.
https://imgur.com/a/fELRnKS
Hope this helps.

You shouldn’t be working today. :)
Merry Christmas!
by Dampfwalze
24 Dec 2019, 04:04
Forum: MegaSD Discussion
Topic: Robo/Dennin Aleste sound issue
Replies: 52
Views: 5445

Re: Robo/Dennin Aleste sound issue

I tried Robo Aleste US and Dennin Aleste with the new Firmware but the error is still there.
But besides this I love the new cache feature.
Only waiting 2-3 seconds instead of 15-20 seconds is really saving lifetime. :-)
Thanks NeoDev.

Go to advanced search